I inherited an undocumented Jira and Confluence setups, at the time of inheritance none of them was up, though set up on the same server. We bought a new license for Jira and did a clean install we changed the URL. Now we buy a new license to upgrade our Confluence, after the upgrade, Confluence come up normal but no one can log in. Checking log I realise Confluence was configured to use Jira authentication system and it was an evaluation version.
ERROR [http-nio-8090-exec-6] [crowd.manager.application.ApplicationServiceGeneric] authenticateUser Directory 'Remote JIRA Directory' is not functional during authentication of 'super_cto'. Skipped.
Caused by: org.apache.http.conn.ConnectTimeoutException: Connect to jira.mydomain.com:7080 [jira.supermartng.com/34.246.161.76] failed: connect timed out
Due to the change in the URL of Jira, the authentication is falling. How can I change the URL to our new Jira URL.
Thank in advance.