In many pages of the Administration of our JIRA instance, we get this error:
System Error
(...)
Cause:
java.io.FileNotFoundException: /opt/atlassian/jira/work/Catalina/localhost/_/org/apache/jsp/secure/admin/jira/views/systeminfo_jsp.java (Permission denied)
(see full error detail in attachment)
The above example happens when clicking on Administration -> System Info
We get the same error on multiple other links from Administration. (ex: add workflow scheme).
On the harddrive of the instance, the files mentioned above when the errors occur are clearly not present.
Another fact to point out is that the whole installation directory /opt/atlassian/(...) is set with ownership to root:root. Is this normal?