It was working perfectly but stopped suddently and we have restarted the confluence and
tomcat server is not getting started and getting the below errors from confluence.
Anyone please check and let us know please.
logs from :- catalina.out
02-Sep-2018 10:26:40.029 SEVERE [13.127.219.255-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more Filters failed to start. Full details will be
found in the appropriate container log file
02-Sep-2018 10:26:40.033 SEVERE [13.127.219.255-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [] startup failed due to previous errors
02-Sep-2018 10:28:18.621 WARNING [13.127.219.255-startStop-1] org.apache.catalina.loader.WebappClassLoaderBase.clearReferencesJdbc The web application [ROOT] registered the JDBC
driver [com.mysql.jdbc.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.
02-Sep-2018 10:28:18.621 WARNING [13.127.219.255-startStop-1] org.apache.catalina.loader.WebappClassLoaderBase.clearReferencesJdbc The web application [ROOT] registered the JDBC driver
[com.mysql.fabric.jdbc.FabricMySQLDriver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly