I am using Docker https://hub.docker.com/r/atlassian/confluence-server/ and my current version is 6.11.0.
I am trying to upgrade it to the latest version and it fails with the error
Confluence had failed to start, but we're back up and running again
I have a starter license and unfortunately, Atlassian does not give any support for it. I have no way to ask how to fix this error.
Is there any way to debug this?
I have rolled back to 6.11.0 docker image, since I have backup of the data and it works fine.