After upgrade jira servicedesk to 3.12.2 and jira software to 7.9.2
Incoming Mail Handlers fail with this text:
Este es un correo automatizado proveniente del servicio de creación de incidencias en xxxx
Se encontró un error mientras se manejaban mensajes del servidor de correo
"xxxxx" usando el manejador "class com.atlassian.jira.plugins.mail.handlers.CreateOrCommentHandler".
El error fue:
------------------------
"No se puede crear la incidencia debido a una licencia no válida: [No puede crear ninguna incidencia en este momento, ya que necesita tener acceso a una aplicación de JIRA para poder crear incidencias. Para obtener acceso a una aplicación debe ser miembro de un grupo asignado a una aplicación.]"
------------------------
El error y el correo que causó el error están adjuntados en este correo.
Si este es un problema recurrente, te sugerimos que contactes con un administrador de sistema para que compruebe los parámetros de tu servicio de obtenciónd de correo: