So, my Bitbucket instance started giving me 503 Service Unavailable when I installed Jira. I've stopped the Jira service and it's still doing that. Any ideas? I will provide logs/whatever as needed. Thanks!
Just had to remove some properties from my bitbucket.properties - odd.
And it would appear that by accessing the direct IP:Port that the server isn't even online. https://code.greem.me/ and http://165.227.194.162:7990/ for reference.
Got this in the log. There's nothing on port 7990.
***************************APPLICATION FAILED TO START***************************Description:The Tomcat connector configured to listen on port 7990 failed to start. The port may already be in use or the connector may be misconfigured.Action:Verify the connector's configuration, identify and stop any process that's listening on port 7990, or configure this application to listen on another port.2018-08-28 23:58:30,743 INFO [main] c.a.b.i.boot.log.BuildInfoLogger Bitbucket 5.13.1 has shut down
It looks like you're new here. Sign in or register to get started.