Hi,
Running Jira 7.3.6 and we have an issue where Jira startup is delayed by about 15 minutes due to Hipchat timeouts.
We used to use Hipchat but no longer do so.
The integrated Hipchat plugins are enabled but the Hipchat plugin is disabled.
The error we see in the logs is as follows:
2018-06-25 10:59:50,426 hipchat-client:thread-6 WARN[c.a.p.h.connect.synchronise.ModifyDescriptorSynchronisationActivity] Unable to upgrade capabilities - will retry after 3600000 milliseconds...
It retries a few times, doubling each time until it gets to 480000ms and then startup continues.
Running this shows that integrated plugins are enabled:
SELECT * FROM pluginstate where pluginenabled = 'false';
The issue is the same whether hipchat plugin is enabled or not.
Not clear whether you can uninstall the Hipchat plugin - I see you can upgrade it, uninstall it but then on re-start of Jira the default version comes back (not tested this yet)
Any ideas?