we ran Confluence with a evaluation licsense that now expired some weeks ago.
Now we try to replace the expired evaluation license with the new paid license in the License Manager UI of confluence.
When we copy&paste the new license code in the textarea and click "save" we only get a read notice saying "XSRF check failed".
This might be an issue related to the fact the our base our is still set to "http://localhost:8091" but cannot be changed via the UI in Confluence (the field is always deactivated, even for users in the group "system-administrators".
Are those problems related to each other or is the XSRF Check caused by another issue?
Can we modify the base URL somewhere directly (db or files system) to fix this issue, if it is related to the license problem?