The Bitbucket service fails to start:
os::commit_memory(0x00000000d4cc0000, 724828160, 0) failed; error='Cannot allocate memory' (errno=12)
Native memory allocation (mmap) failed to map 724828160 bytes for committing reserved memory.
I tried to add in /opt/atlassian/bitbucket/5.13.0/bin/set-jmx-opts.sh those options:
-XX:-UseCompressedOops -XX:InitialHeapSize=266338304 -XX:MaxHeapSize=4261412864
It didn't solve the problem. The host has 4GB RAM.