Hello, we have purchased a license and installed on the server provides custom error confluence but could you help us?
You'll want to drop in a support request at https://support.atlassian.com . I would def. recommend making sure to upload your log files at the same time.
Daniel is right, support.atlassian.com is definetly the right portal for this sort of issue. This is a fairly common error for newbies or those unfamiliar with Atlassian products. I see it right in your error log, plus it's fairly blunt since we can't even start up.
See this Knowledgebase article: Confluence does not start due to Spring Application context has not been set
Let's break it down:
<Install Directory>
/opt/atlassian/confluence/
<Home Directory>
/var/atlassian/application-data/confluence
<span><install>/confluence/WEB-INF/classes/confluence-init.properties</span>
Again, the important directories and files:
Install Directory: /opt/atlassian/confluence/ Path to Home directory: <install>/confluence/WEB-INF/classes/confluence-init.properties Home Directory: /var/atlassian/application-data/confluence
It looks like you're new here. Sign in or register to get started.