Hello,
I have upgraded my JIRA Service Desk application to the 3.14.2 x64 version.
After this upgrade to service wouldn't start anymore.
The problem was that in tomcat8w.exe //ES//JIRAServiceDesk030718143054 the Java Vritual Machine was referring to C:\Program Files\Java\jre-10.0.2\bin\server\jvm.dll. with that dll the application could not start because some of the Java Options like PrintGCDetails are not supported.
when i changed the Java Virtual Machine back to C:\Program Files\Atlassian\JIRA\jre\bin\server\jvm.dll all the problems where gone.
I think this is a bug or am i doing something wrong?