My problem is that probably after migration from a Jira Cloud installation, Account custom field id (10002) remained from there, but Tempo created the one with different id (11001) in Server installation.
In logs I see this:
/rest/tempo-accounts/1/config/customfield [c.t.a.customfield.impl.AccountsCustomFieldServiceImpl] Could not find account custom field with Id: 10002
My Account field have another id. I cannot even guess how this problem can be solved. Thank you for any help.