All of a sudden, confluence web server displays the following error. Restarting confluence doesn't fix it. Rebooting the machine doesn't either.
Any suggestions? Which config file is it complaining about?
Could not load bootstrap from environment
| 2018-08-01 04:38:05 | fatal | BootstrapException: Unable to bootstrap application: Failed to parse config file: Error on line -1 of document : Premature end of file. Nested exception: Premature end of file. |
Other logs:
catalina.out (last few messages are similar):
2018-08-01 05:33:55,329 ERROR [http-nio-8090-exec-3] [atlassian.confluence.util.AbstractBootstrapHotSwappingFilter] doFilter Could not get swap target filter
-- referer: http://10.0.32.204:8090/ | url: /johnson/data | traceId: 00055b01cc7dcef2
Full logs:
https://www.dropbox.com/s/q277d7k2e5309lp/catalina.out?dl=0
https://www.dropbox.com/s/5oi05cb5yh2ysei/Screenshot%202018-08-01%2013.55.43.png?dl=0