I installed the latest Confluence and restarted it and am now getting this error:
MySQL isolation level could not be read. Isolation level must be 'READ-COMMITTED'.
I followed the article at http://confluence.atlassian.com/x/GAtmDg and restarted Confluence and still no solution
Are you sure the flag was applied to the database and has persisted?
I believe so. How do I verify?
Shut down Jira, restart the database server, and then run the check SQL mentioned in the doc (the database restart should not really be needed, but I've seen it be necessary once, so I wanted to mention it)
It looks like you're new here. Sign in or register to get started.