Hello,
I'm looking to run Confluence on an existing web server that currently uses IIS. I've added a second NIC to the server, and assigned another address to it. I added the "address" parameter to the "Connector" block in the server.xml file, and restarted Confluence. I am able to browse to Confluence on the new address, but I am unable to start my IIS sites that use the same port, but are bound to the other address. It appears that Confluence is binding to the other address as well even though I've specifically told it to bind to a different address.
Any help anyone can provide would be really helpful. I am running Confluence 6.9.3