I migrated Bitbucket over to a new server, but I can only login locally with the url. Even though I updated the Base URL to the new server it fails to connect if I am off the server. I thought maybe I should try to upgrade to the latest version to fix it, however it only upgrades the local server and not my SQL database which then makes me fail to connect. Any help would be appreciated, I'm running 5.3.1.