The bitbucket properties show an automatic startup type however the service is stopped and when pressing start it will not start up. This happened after upgrading to the latest version however it was resolved by allowing permissions to the C:\atlassian\bitbucket_data\shared\bitbucket.properties file. Unfortunately this time the service will not start and there are no errors in the event log. We have not changed anything with bitbucket. Note, Jira is working fine