Hi
my confluence server was shut down and after it tun on again my confluence can't start anymore. I check the log and found these errors there:
ERROR [localhost-startStop-3] [engine.jdbc.spi.SqlExceptionHelper] logExceptions Communications link failure
ERROR [Gemini Blueprint context shutdown thread1] [engine.jdbc.spi.SqlExceptionHelper] logExceptions Communications link failure
what should I do?
the only thing that I change is my server password and not any thing else.