Hi!
We have a problem after migrate confluence from windows server to ubuntu 18.04.
What we do:
on windows server: backup data from confluence without attachments
on new server:
1. fresh install ubuntu 18.04.
2. fresh install confluence
3. edit config files
4. start confluence
5. restore backup data
6. copy attachments from windows server
When we open confluence by ip or by server name, it is worked. But if we open confluence by dns name, appears error 400. From ubuntu this name resolved.