My company prohibits the use of IMAP or POP with Exchange. They have a mail server on the side for apps and solutions that only use these protocols (IPSwitch's iMail). Anyone have any luck with Jira incoming mail using this tool?
I have a mailbox setup and I am able to connect using Thunderbird (using SECURE_IMAP). When creating a new incoming mail server in JIRA using these credentials, it errors stating:
Unable to connect to the server at xxx.xxx.xxx.xxx due to the following exception: java.net.ConnectException: Connection refused: connect