Hi,
I am setting up Jira Server on the following setup:
- Windows Server 64 bit
- SQL Server 2016
I can connect to the database through the setup wizard, create all of the tables etc. but when I get to the /SetupAdminAccount.jspa page, I always get the 'Cannot add user, all the user directories are read-only'. I have tried clean installs, different users but still get the same error.
Could someone please help be troubleshoot? I have searched the forums but nothing on there has fixed it.