Upgraded our Confluence application from 6.4.1 to 6.9.0 including add-ons. Noticed lots of exception in the logs
Caused by: java.sql.SQLException: ORA-01408: such column list already indexed
Ex.
2018-06-18 14:36:49,365 INFO [UpmAsynchronousTaskManager:thread-2] [atlassian.plugin.manager.DefaultPluginManager] updatePlugin Updating plugin 'com.atlassian.troubleshooting.plugin-confluence' from version '1.8.9' to version '1.11.0'
2018-06-18 14:36:49,366 INFO [UpmAsynchronousTaskManager:thread-2] [atlassian.plugin.manager.DefaultPluginManager] broadcastPluginDisabling Disabling com.atlassian.troubleshooting.plugin-confluence
2018-06-18 14:36:51,792 ERROR [active-objects-init-system tenant-0] [net.java.ao.sql] handleUpdateError Exception executing SQL update <CREATE INDEX "index_ao_4789dd_tas639956211" ON "AO_4789DD_TASK_MONITOR"("TASK_ID")>
-- url: /confluence/rest/plugins/1.0/ | referer: https://atlassian-test/confluence/plugins/servlet/upm | traceId: db63a1d9a6735cb8 | userName: caxxxx
java.sql.SQLException: ORA-01408: such column list already indexed
at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:450)
Root Cause: Using plugin Atlassian Troubleshooting and Support Tools v1.11.0.
Workaround: Use Atlassian Troubleshooting and Support Tools v1.10.3 plugin instead.