Hi,
We use Oracle 12 C R2 for DB to Confluence 6.7 server and have about 500 users.
The problem we have is that Confluence create about 100.000 session per day to the databas. It set a heavy load to the DB and the listener. We don't see any errors in the log for Confluence but the DB guys says that it is about 5000 session that is rejected per day.
The problem is also tha we sets a heavy load to Oracle and the listener so that other production system get error like ORA-12520
We tried with some help from Atlassian to change the the parameters for the connection pool but it doesn't seems to help.
Is there anyone using Oracle as databas and had have the same problem?
Regards
Mats