Trying to upgrade our jira installation from 7.3.1 to the latest (7.10.0) which failed to startup with following error:
Database: Your database is using an unsupported collation
Checked my database, which is (and was on 7.3.1) using en_US.UTF-8.
It is mentioned to use the supported collation like:
As 7.3.1 was supporting the current collation, am looking for some notes on when jira did stop supporting en_US.UTF-8, but can't find it. Any ideas on this?