I must have made some configuration change that has broken the burn down chart. The error message is not specific enough for me to figure out what I might have done (hint Atlassian!)
---
There are problems with the current configuration for this gadget. The errors below may have been caused by the deletion of entities required by the gadget or by changes to your permissions.
- Specified context no longer exists
- Invalid field value
----
Which context? which field value?
any ideas?
thanks
George