Hi Team,
Yesterday we experienced a loss of our VM server that host our Confluence instance. We have restarted the server and confluence service.
We restarted the DB server with no issue but the confluence application it self is not starting properly below is the error we are getting:
You cannot access Confluence at present. Look at the table below to identify the reasons.
Type Description Exception Level Time
startup Unable to start up Confluence. Fatal error during startup sequence: fatal 2018-05-31 13:42:44
confluence.lifecycle.core:mananagedjobs (Start and stop the Managed Scheduled Jobs)
- org.springframework.transaction.UnexpectedRollbackException:
Transaction rolled back because it has been marked as rollback-only
Your server id is: XXXX-XXXX-XXXX-XXXX
==========Conflunce Details======
Confluence Version :6.2.1
Oracl DB: 12
Please do
Thanks
Sanjeev Kumar N