JIRA 7.8.1 on Linux server
I have one user who cannot login on Edge with any UserID. He enters his credentials and then gets again the login screen - no error messages. It began after a JIRA restart.
We have already tried:
- reboot his PC
- entering a fantasy password results in an error message
- login on Firefox works so it's not a password problem
- resetting all history information (cookies, etc. ) does not help
- same result for LDAP or local userIDs
- other users don't have this problem
I suppose it is a cookie problem, but I don't know how to resolve it. Any ideas?