Hello,
my config are not working on my debian server :-(
Config:
jdbc.driver=org.postgresql.Driver
jdbc.url=jdbc:postgresql://localhost:5432/bitbucketdb
jdbc.user=bit
jdbc.password=fghztfddf
server.port=8443
server.ssl.enabled=true
server.ssl.key-store=/data/atlassian/bitbucket/bitbucket.jks
server.ssl.key-store-type=jks
server.ssl.key-store-password=asdrews5t4
server.ssl.key-password=asdrews5t4
-->
The Tomcat connector configured to listen on port 8443 failed to start. The port may already be in use or the connector may be misconfigured.