I have issue confluence will not start on ubuntu 4.4.0-116-generic #140-Ubuntu SMP after trying to follow the upgrade path from trial version we had running on same box . and postgres db as our bitbucket and jira.
here was err . after typing in new db user and db name
HTTP Status 500 - Unable to register MBean [com.atlassian.confluence.jmx.TaskQueueWrapper@f92e3b] with key 'Confluence:name=MailTaskQueue'; nested exception is javax.management.InstanceAlreadyExistsException: Confluence:name=MailTaskQueue
three questions arise from this ..
1 . is this correctable eeping the same server and configuration we run jira and confluence on same server and postgres
2 . ...are we just asking for trouble and headaches
lastly,
3 the 'uninstall' as documented here does nothing when I run
has anyone had problems with same and how did you get around it please
https://confluence.atlassian.com/doc/uninstalling-confluence-from-linux-255362396.html
thanks