Hi,
I am unable to launch the confluence application after the succesful installation. Below are the sequence of steps i performed while installing confluence.
1. Installed MySql Server 5.6.40 Successfully
2. Created database and also granted the permissions in MySQl
3. Installed Confluence.
I am accessing confluence using http://localhost:8090/ and i am getting an error "
Confluence had failed to start, but we're back up and running again"
The above message is continuously displaying and there is no error popping up even after 30 minutes.
Please suggest how to proceed further. Is there any configuration i forgot to do .
Regards
Harish