ive run an upgrade on the production server, now i cannot get confluence to relaunch, cannot find page, checked all config files, linux installation
What do the logs say the problem is?
ive gone through all the logs and cant see anything myself, i may be missing something
The only time you won't get a log file that tells you what is going wrong is if the installation is so damaged, it can't start, in which case, you will see errors when running the start-up script.
There is a reason in your logs, you will need to find it (it will usually be at the end of atlassian-confluence.log or catalina.out if Confluence is not starting at all)
ok so looking at the atlassian-confluence.log file, i see lots of errors,
018-05-14 07:37:44,202 WARN [http-nio-8090-exec-54] [confluence.impl.vcache.SynchronousExternalCache] lambda$get$7 Failed to read entry from cache 'com.atlassian.confluence.security.login.DefaultLoginManager': Failed due to UNCLASSIFIED_FAILURE-- url: /login.action | traceId: 1530c06c858855ae | userName: anonymous | action: login2018-05-14 07:37:44,221 WARN [http-nio-8090-exec-54] [confluence.impl.vcache.SynchronousExternalCache] lambda$get$7 Failed to read entry from cache 'com.atlassian.confluence.security.login.DefaultLoginManager': Failed due to UNCLASSIFIED_FAILURE-- url: /login.action | traceId: 1530c06c858855ae | userName: anonymous | action: login
It looks like you're new here. Sign in or register to get started.