Hello,
I have a server with JIRA v7.4.1 x64 and confluence v6.4.2 x64. JIRA is working fine but when I start confluence both JIRA and Confluence start taking all the CPU and confluence never finish loading. The same setup was working in the past. Here are my logs:
confluence201017111819-stderr.2018-05-01
01-May-2018 11:42:21.670 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more Filters failed to start. Full details will be found in the appropriate container log file
01-May-2018 11:42:21.670 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [] startup failed due to previous errors
All my logs are here :
https://www.dropbox.com/sh/s0kb2gs0lcxsxw1/AAC5ZBffFqaUOKx13Akv9Ccja?dl=0&lst=
Any idea of what is going on?