Hi Everyone,
for migration purposes I setup a Confluence 4.3.7 and connected to a Postgres DB. When starting the app it doesn't load but the catalina log says:
"The web application [] registered the JDBC driver [org.hsqldb.jdbc.JDBCDriver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered."
The driver I use is the one that bundled with the Coonfluence installer:
postgresql-9.0-801.jdbc4.jar
The JDK installed on the server: 1.7.0_55
Postgres version: 8.1.23
Could you please help what the error message refers on?
If the driver version is not the appropriate one, could you please give me a hint which one to download?
Thank you in advance!
Rumi