We have recently upgraded to the latest version of Confluence (on a new server) and are trying to 'Go to Included Page' to edit the Default Welcome Message but when I click on the button, I just get an Apache Tomcat/8.0.50... page saying The content could not be resolved, yet the page exists as I can find it with a search!!!!