I'm trying to add a new epic but the epic name isn't available (disappeared) and won't allow it to be configured in the settings.
See Screenshot:
Hi @Ryan Holm, I think "Epic Name" field might have been removed from the screen or In configuration, it might have made as hidden.
Click "Where is my field" > Enter "Epic Name" and click return or enter. It should display where it went wrong
Yes, tried "where is my field" and the Atlassian server spins an ultimately throws an error of not being able to load.
It looks like you're new here. Sign in or register to get started.