I'm configuring elastic bamboo and I'm facing some issues doing so.
I have followed the documentation that is available but sometime I'm missing some parts.
The biggest problem is in the configuration of the AMI, I find the documentation a bit vague on this part. I have selected the amazon linux AMI (ami-f1ec0e86) and configured this inside my elastic bamboo. Now I have an elastic image configuration, but when I try to start my instance, I get an error:
Failed to start elastic instances: Error when starting a new instance
Since this is the onDemand version of bamboo, I can't access the logs. Where do I go from here?