After upgrading Bitbucket from version 5.5.0 to 5.9.1 I'm unable to get the elasticsearch windows service to start. Starting it manually using the start-bitbucket.bat file works correctly but the windows service does not. I've also tried switching the service user to atlbitbucket and granting owner rights to the Bitbucket installation directory and Bitbucket Home but still no success.
I noticed that the "config-template" folder needed to be updated to "config" in order for the service.bat install to run properly. Maybe that has something to do with why the service will not start?
Any suggestions would be great.
Thank you,