Hello,
I am getting ERR_CONNECTION_REFUSED on Centos 7.
After creating the database, the user etc, I was able to successfully connect to the database. I installed confluence with the installer (bin file) and went to the webpage to setup my licence and prepare the database. I entered my database credentials, I successfully connected the database and click next. I had a message saying that confluence was configuring the database and it could take a while. After couple of minute, the webpage went to "
This site can’t be reached
vpsxxxxx.vps.ovh.ca refused to connect.
- Search Google for "name of the server 8090"
ERR_CONNECTION_REFUSED"
I do not know what to do. please can I get some help