Trying to recover from server crash and install JIRA on new server. Everything went smoothly the config was able to confirm connectivity via the manual installation option, but right after we are getting this exception report ... Any ideas?
Currently have JIRA installed on intranet on 192.168.x.x on open ports 8090 and 8015.
thanks all
..AJ
type Exception report
message
description The server encountered an internal error that prevented it from fulfilling this request.
exception
java.lang.NullPointerException
com.atlassian.jira.web.filters.steps.instrumentation.InstrumentationStep.finallyAfterDoFilter(InstrumentationStep.java:39)
com.atlassian.jira.web.filters.steps.ChainedFilterStepRunner.doFilter(ChainedFilterStepRunner.java:94)
com.atlassian.jira.web.filters.JiraFirstFilter.doFilter(JiraFirstFilter.java:60)
note The full stack trace of the root cause is available in the Apache Tomcat/7.0.55 logs.