My Confluence server refuses to start.
The atlassian-confluence.log file has the below entry:
2018-04-04 10:54:05,180 ERROR [AtlassianEvent::CustomizableThreadFactory-7] erNamesWithConfluenceAccess Found USE permission with no associated username or groupconfluence.macro.browser.DefaultMacroMetadataManager] buildMacroMetadata Error getting data from MacroMetadataProvider,
org.eclipse.gemini.blueprint.service.importer.ServiceProxyDestroyedException: service proxy has been destroyed
at org.eclipse.gemini.blueprint.service.importer.support.internal.aop.ServiceDynamicInterceptor$ServiceLookUpCallback.doWithRetry(ServiceDynamicInterceptor.java:102)
at org.eclipse.gemini.blueprint.service.importer.support.internal.support.RetryTemplate.execute(RetryTemplate.java:81)
at org.eclipse.gemini.blueprint.service.importer.support.internal.aop.ServiceDynamicInterceptor.lookupService(ServiceDynamicInterceptor.java:448)
....