We've been upgrading Jira from an older release to the actual 7.8.1, hosted on Windows Server 2008R2 on MSSQL.
After performing this, we're having some strange issues.
- Cannot start a manual XML backup
Fehler
- Ausnahme bei Sicherung: java.lang.IllegalStateException: TABLE: AO_013613_EXPENSE: AMOUNT - CREATED - CREATED_BY - DATE - DESCRIPTION - EXPENSE_CATEGORY_ID - ID - SCOPE - SCOPE_TYPE - can't find type -151 (precision=23,scale=3) in field CREATED
- Cannot create a Jira Help Desk project
- Hmm... we couldn't create your project due to an unknown error. Try refreshing the page to start again
How can we correct this? It's the first time we're having Issues with Jira - Please tell me how to troubleshoot this.
We will then move the Jira installation to a Ubuntu/Postgres based setup.
Kind regards
patrick