Hi Team,
we have installed the service ,but when we are trying to access the site getting an error
'Confluence had failed to start, but we're back up and running again'
PFA below

could you please suggest the solution ,is there anything that we missed?
this issue is occur only when we are connected to Prod database.
But when we are connected to QA database we are able to access the site.