After performing Jira upgrade from 6.4.7 to 7.0.11 (as a first step to finally upgade to 7.8), I cannot access the instance, with a 500 error and Java stack trace:
Technische Details
Verweisnummer des Protokolls: 4ceb5555-ae34-48b7-96e7-2c86cd4cf82d
Ursache
Verweiser-URL: Unknown
java.lang.RuntimeException: javax.servlet.ServletException: java.lang.NoSuchMethodError: com.atlassian.jira.security.JiraAuthenticationContext.getLoggedInUser()Lcom/atlassian/crowd/embedded/api/User;
I can provide the full stack trace and also the catalina.out, if necessary.
Thanks for any suggestions,
Peter