Hello,
I am migrating our bamboo instance to a new server.
Old server: version 5.15.4 build 51517
New server: 5.15.5 build 51518
I followed the KB article and the new instance stops working after importing the backup of the old server
the logs show a cipher id error and i can see that there is no cipher folder under %bamboohome%/xml-data/configuration. i tried copying the cipher folder from the old server to the new server but that didnt solve anything
View log here:
https://pastebin.com/WL6WRzTQ