I'm using Spring Integration to exchange files with an FTP server. Uploads and downloads work locally, in test and install, however when pushing to Bitbucket the Pipeline upload test fails with a "500 Illegal PORT command" error.
Is there a (firewall?) restriction which prevents code running in the Pipeline sending files to an external FTP server?