Just migrated Confluence to another server and all seemed well until I tried to add a new space.
The space creation page hangs indefinitely.
Looking at the logs, I get this error in several locations;
Caused by: java.sql.SQLException: Cannot insert the value NULL into column 'LOWERSPACEKEY', table 'Confluence.dbo.SPACES'; column does not allow nulls. INSERT fails.
Anyone have any ideas?
I checked these links and didn't find them helpful.
- Running confluence 5.9.5
- SQL Server 2012
DB user permissions on the schema maybe you'd like to look at to start with.
It looks like you're new here. Sign in or register to get started.