Installed JIRA Software Data Center in Azure using Azure Marketplace template.
Now when we are trying to increase the nodes in VM Scale Set, it's resulting in an error. Tried this in multiple deployments, it always fails with the same error:
VM has reported a failure when processing extension 'jira-install-script'. Error message: "Enable failed: processing file downloads failed: failed to download file[0]: failed to download file: http request failed: Get https://gallery.azure.com/artifact/20151001/atlassian.jira-data-centerjira-software.1.0.7/Artifacts/prepare_install.sh: dial tcp 52.174.193.241:443: i/o timeout".
Found the cause of the issue now.
It looks like you're new here. Sign in or register to get started.