Hi,
I am trying to use Pipeline and came across this error message when I try to run the pipeline from a brach (it didn't start automatically).
I think it has to do with the service definitions? Where can I get more details on the error?
The configuration:
```
image: php:7.2
pipelines:
default:
- step:
services:
- redis
- mysql
caches:
- composer
script:
- apt-get update && apt-get install -y unzip git
- curl -sS https://getcomposer.org/installer | php -- --install-dir=/usr/local/bin --filename=composer
- composer install
- vendor/bin/phpunit
definitions:
services:
redis:
image: redis
memory: 512m
mysql:
image: mysql
environment:
MYSQL_ALLOW_EMPTY_PASSWORD: YES
MYSQL_DATABASE: mydb
```