I just finished an upgrade to 6.2.6 and everything looked to have worked fine but clicking on issues goes to a blank page (404 error).
Searching for tickets by name will result in the ticket opening successfully.
After upgrade I copied the server.xml and web.xml files over from old installed. Seen a question from earlier where editing the web.xml with the newest changes from 6.2.6 will fix the issue. I merged the files and tried and Jira wouldn't load at all.
Any help would be great.