The documentation states that you can define a service with a custom resource limit.
However, the online validator considers such syntax as invalid.
Trying to manually run the pipelines, with a custom limit for a service, fails to start.
Hi Harris,
Thanks for pointing this out. There was a validation error in the documented configuration.
I've updated the documentation so that the example is actually valid now.
Thanks,
Phil
It looks like you're new here. Sign in or register to get started.